Hitting buttons but it's not showing I did.
  • We have several smartphones both IOS and Android and when you hit any button to show responding or unavailable it will not show up you hit the button. This has been going on for several days. And its a hit or miss on which phones do this. Please make be we need to uninstall it and try again or something. 

  • Cindy,

    I'm sorry we didn't respond to your post in a more timely manner. Are you still experiencing the problem? We've had several updates to the Android and iOS apps since your original post.

    We haven't had any reported problems regarding the response vocabulary feature in the current versions of the app. If you are still having issues, I recommend contacting support. We are open 7am to 4pm PST Monday-Friday with an hour lunch break from 11:30 to 12:30. At your convenience you can give us a call at (541) 223-7992.
  • Hi,

    We are experiencing an issue where when you select a response, it does not appear to register and there is s long delay or the response is not accepted and hangs. You need to close the app and re try. I am using version V1.6.6.1 for android, but we are experiencing the same issue on IOS.

  • Andy W.,

    Are you still experiencing this issue with multiple members on your account? If so, have you tried these troubleshooting steps:
    -Restarting the device
    -Uninstall and reinstall the application
    -Checking to make sure all devices have the latest operating system
    -Delete old alerts if you have over 100 listed within the app

    If the issue continues after you have checked/tried these troubleshooting steps, please contact support at support@active911.com with the following information:

    -Nature of the issue (like how you described above)
    -Names of members with this issue
    -Name of department
    -Troubleshooting steps already attempted
  • Hi,

    We are still experiencing the problem and have logged a ticket with support. Thanks.