Trouble with Uploading Docments
  • I received the following error "{"result":"error","message":"File \/var\/resources\/00\/02\/87\/5\/The Children's Early Learning Center pg 222.jpg not found on server. Perhaps it was recently uploaded or deleted."}"

    I down sized the document down to make it smaller thinking that is the problem. I uploaded this document Yesterday and still will not appear and continue to receive this message. Not sure I am doing something wrong or a glitch in the system. I have uploaded other documents to other preplan markers and not problems.
  • Well It appears the documents did upload after awhile. They were appearing on the app when I check on Sat Mar 7th.  So I understand some files may take a few hours to upload depending on the size.  Thanks for your response.
  • New Issue.  When uploading new documents to a certain location i have other businesses "C" side showing up in wrong business.  Example is I uploaded 'A' side to business called Pizza Party.  When going into the app and pulling that business up on my android i click on 'A' side document and I get the A side from another business.  The documents are labeled the same for each business such as A side, B side, etc.  If labeled the same would that have something to do with it?  
  • Joe, I suspect you have 2 more map markers with the same coordinates.  When this happens, they stack on top of each other (it's almost impossible to tell from the map view that there are multiple markers at the same exact location).  Please send an email to support so they can help you with it.