Map Data and Routing bug report
  • I've noticed that map data such as hydrants as well as routing does not always work.
    I am presented with a map with only the location of the call. No Route, No Hydrants.
    The Refresh Route does not help.

    If I exit the app then go back in the map with routing and hydrants is usually available again.

    Device: Samsung Galaxy S4
    Carrier: Sprint.
  • I am getting this error when I attempt to change the ring tone. 

    "Unfortunately the process android.process.media has stopped."

    Android 6.0.1 on Blackberry DTEK50
    Active911bug.JPG
    1151 x 848 - 112K
  • Derek J., Are you selecting the address at the top of the alert or going down to the external links section to view the map? The External Links mapping will not provide you with the hydrant data since it will take you out of the Active911 app. If you are having this issue when selecting the address at the top of the alert, what Map Marker Density do you have selected in the Settings? If you wait or zoom in to the map do the hydrants and/or routing appear?

    Shayne P.,
    Have you tried to restart or force close the app and reopen it again? Has this happened to you many times over time?
  • Yes, I have restarted the app several times just keeps giving me the same error message. I have also uninstalled the app, powered off the phone then restarted the phone and installed the app again. Same error!